Requirements for Installing Oracle 11gR2 RDBMS on RHEL Quick Review

This procedure is meant for those planning/trying to install Oracle Server 11.2.0.1.0 (or above) on Red Hat Server 5.2 (or greater) on the 64-bit (x86-64) platform. Since it is the expressed goal to keep Oracle Enterprise Linux functionally IDENTICAL to RHEL, this NOTE is also completely applicable to 64-bit (x86-64) OEL 5.2 or greater. Requirements for Installing 64-bit Oracle 11gR2 …

Quick Script to Check Required Packages on Linux

A very quick script to check if the required packages are installed on Linux, I used this one on RHEL 5.5 to check the packages for Oracle Installation rpm -q –qf ‘%{NAME}-%{VERSION}-%{RELEASE} (%{ARCH})\n’ \ binutils control-center gcc gcc-c++ glibc glibc-common \ libstdc++ libstdc++-devel make sysstat libaio \ libaio-devel openmotif21 glibc-devel libgcc \ gdbm libxp libgomp util-linux xorg-x11-libs-compat \ compat-libstdc++ \ …